URGENT WEBSITE NOTICE: THE WORDPRESS 5.0 UPDATE SET TO RELEASE ON NOVEMBER 27, 2018 WILL BREAK YOUR SITE IF NOT CONFIGURED!

If your current website is running on WordPress it is at risk of breaking on November 27, 2018!

There is major risks involved with the release of WordPress 5.0 that will occur on November 27, 2018. The 5.0 update replaces the the existing editor, TinyMCE, which first appeared in WordPress 2.0 in late 2005 is being with a new editor named “Gutenberg”.

This update is affecting around 75 million active websites in the world! It essentially changes the way the back end will work when editing posts or pages. All your content needs to be prepared for this change.

If you do not take the necessary steps prior to this update…Gutenberg simply will break the sites and you will not be able to make future updates to your website.

This means you will see a lot of plug-ins broken and some just won’t get fixed. This update may have a detrimental effect on the user experience and the WordPress ecosystem in general.

What Should You Do?

  1. Test the Site with Gutenberg Immediately
  2. Make Sure the Themes and Plug-ins are Gutenberg Compatible
  3. Prepare the Existing Content for ‘Blocks’

If you are currently enrolled in a paid web maintenance plan with Watts Communications:

Our team is working to test your site and plug-ins for compatibility. There may be some interruptions in service on your site as we make these updates and troubleshoot the release. There is also potential some features of the site may be temporarily unavailable and require additional billing hours to complete.

If you do not have a paid web maintenance plan with Watts Communications:

Our team may be able to help prepare your site at an hourly rate. The ability to update your site will depend on the state of your website. We will need to confirm what version of WordPress, themes and plug-ins you are running and verify your current hosting plan is set-up for the configurations.

Contact us immediately to begin the process!